Ultimate Bass ULTIMATE BASS | BASS FISHING CLASSIFIED ADS | CONTACT US    

Bass Fishing information about bass boats, tackle, fishing rods, baitcasters and other reels all about bass fishing.
Please login or register.

Login with username, password and session length
Advanced search  

News:

Thank you! Sorry about the wait...

Page Down
FREE TACKLE EVERY WEEK

Bass Anglers Magazine - The Best bass fishing magazine on the rack! Subscribe Today and Catch More Bass

NuTech Lures

X Zone Lures

Lockett Lures Outlet

K9 Fishing Line

Life Vantage

Get Bit Outdoors



Bass Anglers Magazine - The Best bass fishing magazine on the rack! Subscribe Today and Catch More Bass

Bass Boats For Sale Free Classified Ads

Laurie Cork
Ph. (318)347-7380
You can Email Me Here

Mike Cork
Ph. (318)560-9827

Pages: [1]   Go Down

Author Topic: Move glitch - The Attachments Feature is working again  (Read 1917 times)

MotherNature

  • Watching Over You!
  • Admin
  • *****
  • Location: LA
  • Offline Offline
  • Gender: Female
  • Posts: 18,594
  • Takin' Names
    • Lady Legend
Move glitch - The Attachments Feature is working again
« on: October 11, 2012, 09:30:54 AM »

We had to correct a path issue but the Attachment feature is now fixed. There are a few more things to address and we ask that you please be patient while we try to get them taken care of.

If you have an issue with the Attachments please let us know here and we will help you troubleshoot it.
Logged

 .`.><((((>`..`.><((((>

The Fish Man

  • Smallmouth
  • **
  • Location: Oshkosh, WI
  • Offline Offline
  • Gender: Male
  • Posts: 496
  • Fish On!
Re: Move glitch - The Attachments Feature is working again
« Reply #1 on: October 11, 2012, 09:31:28 PM »

Sorry if this is still one of the issues you're working on but I can't see any attachments.  I get a 404 error  saying attachment not found.  I'm using Google Chrome.
Logged
"Many men go fishing all of their lives without knowing that it is not fish they are after." - Henry David Thoreau

MotherNature

  • Watching Over You!
  • Admin
  • *****
  • Location: LA
  • Offline Offline
  • Gender: Female
  • Posts: 18,594
  • Takin' Names
    • Lady Legend
Re: Move glitch - The Attachments Feature is working again
« Reply #2 on: October 12, 2012, 08:02:04 AM »

No problem at all, I need to know if someone is still having an issue with an issue that I think I have fixed.

If you would, clear your cache, close your browser, and then re-open Chrome?

Clearing cache in Chrome -

Top right hand side just under the red exit button should be a small button with lines on it. Click that button.

A menu should drop down on the browser.

Select (click on)    TOOLS

Another menu will slide out.

Select (click on)   CLEAR BROWSING DATA

A window will pop up.

In the window there will be several things that you can select and a few will probably be selected by default.

Review what boxes are checked.

Things to check:
   CLEAR BROWSING HISTORY
   CLEAR DOWNLOAD HISTORY
   EMPTY THE CACHE


Depending what you are doing sometimes you may only need to clear it for a day or two but in this case you will need to Obliterate the following items from: THE BEGINNING OF TIME
Logged

 .`.><((((>`..`.><((((>

The Fish Man

  • Smallmouth
  • **
  • Location: Oshkosh, WI
  • Offline Offline
  • Gender: Male
  • Posts: 496
  • Fish On!
Re: Move glitch - The Attachments Feature is working again
« Reply #3 on: October 12, 2012, 10:03:25 AM »

Still not working for me.  It looks like it works on some threads but not on others, the attachments are in the same format (.JPEG) and dates before and after the move, basically I couldn't see a pattern to ones that didn't work.  This is the icon I get when viewing threads with attachments and when I click to open them in another tab I get the 404 error I mentioned above.  I've even looked at these without a problem before but it seems after the move they don't want to work.

Logged
"Many men go fishing all of their lives without knowing that it is not fish they are after." - Henry David Thoreau

MotherNature

  • Watching Over You!
  • Admin
  • *****
  • Location: LA
  • Offline Offline
  • Gender: Female
  • Posts: 18,594
  • Takin' Names
    • Lady Legend
Re: Move glitch - The Attachments Feature is working again
« Reply #4 on: October 12, 2012, 02:36:47 PM »

I appreciate the image but it would help a bunch of I knew what thread that was in. Over the years we have had a few different directories for attachments so I might need to make some adjustments or additions. If I knew where the thread that those were in I could do that pretty quick ;)
Logged

 .`.><((((>`..`.><((((>
Pages: [1]   Go Up
 


Monster Fishing Tactle is the best place to buy your tackle needs Check them out online

When Bass Fishing Is More than Just a Hobby - Dobyns Rods




QUICK LINKS
UB Home
Main Forum
Welcome
Dock Talk
Techniques
Rods and Reels
Tackle Box
Catch of the Day
UB Contests
Tips and Ideas
Sponsor Connection
Fishing Reports
Charter Members Only
Bass Fishing Classified Ads
Boats 4 Sale

BECOME A
CHARTER MEMBER
SUPPORT UB




Find out about the contests before everyone else and know about the latest news first
 
Page Up

Page created in 0.043 seconds with 25 queries.